Cloudfare rate limited

Posted by sungod in general.

hi iam trying to host my discord bot but the ip on the free node iam assigned to is blocked by discord. my bot goes offline everytime on startup with an error 1015 you are being rate limited. can you guys move my server to a clean node so my bot can login and work properly

Replies

noone

Hi, more info in regards of rate limits can be found here https://wispbyte.com/kb/discord rate limits

noone

We cannot move servers on the free service unfortunately.

Wispbyte Community Forum