Discord Bot issue: Node's IP Blocked & Invalid Token

Posted by fudonis in discord-bots.

Just noticed in my DC Server that my bot wasn't running anymore. After checking here in the Dashboard & Console, it says that the Node's IP is blocked by Discord. Though, the docu says it's no issue to get the bot running. Yet I end up getting an "Invalid Token" Error that makes no sense. Already reset the Token. When Starting the bot locally with the same Token it works fine. Token is updated correctly. So where is the issue on Wispbyte?

Wispbyte Community Forum